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Create a chart in Excel 2007 

Create a chart 

1. Select the data that you want to chart.  

2. Click the Insert tab, in the Charts group, select the chart type for the chart you want to create, and then click the chart 

subtype.  

Tip:  To change the chart type after the chart is created, click inside the chart. On the Design tab, in the Type group, click 

Change Chart Type, and select another chart type. 

Chart Tools 

After your chart is inserted, the Chart Tools appear, with three tabs: Design, Layout, and Format. 

On these tabs you'll find the commands you need to work with charts. When you complete the 

chart, click outside the chart. The Chart Tools go away. To get them back, click inside the chart. 

Then the tabs reappear. 

Change the chart view 

After you create a chart, you can make your chart compare data in more than one way. Click in the chart. On the Design tab, in 

the Data group, click Switch Row/Column. 

Change the chart layout 

You can add chart and axis titles, add a data table, delete gridlines, or add data labels quickly by changing the chart layout. Click 

in the chart. Then on the Design tab, in the Chart Layouts group, click the More button to see all the layouts. Click the one 

you want. 

Another way to apply layouts is to click the Layout tab and make selections individually in the Labels and Axes groups. 

Change the look of a chart 

To change chart colors, click in the chart. Then on the Design tab, in the Chart Styles group, click the More button to see all 

available colors. Then click the ones you want. 

If you don't see colors you want, you can get other colors by clicking the Page Layout tab, and then clicking Colors in the 

Themes group. When you rest the pointer over a theme, the theme is shown in a temporary preview on the chart. You see the 

theme's effect before you apply it, saving you the step of undoing it if you don't like it. Click the one you like to apply it to the 

chart. 

Important:  The colors from the theme will be applied to other elements you add to the worksheet, such as tables, or cell styles. 

Format chart titles 

There are a number of options if you want to add formatting to chart or axis titles.  

1. First, select a title.  

2. Then, on the Format tab, in the WordArt Styles group, click the arrow beside Text Fill to add a color. You can also pick 

a gradient, or a texture. Or you can click the arrow beside Text Outline or Text Effects in the WordArt Styles group to 

add visual style to titles.  

To make font changes, such as making the font larger or smaller, or to change the font face, click the Home tab, and 

then go to the Font group. Or you can make the same formatting changes by using the Mini toolbar. The toolbar 

appears in a faded fashion after you select text. If you point at the toolbar it becomes solid, and then you can select 

formatting options. 

More formatting options 

1. Select a data series (in a column chart, for example, that means that you would click one column to select all the 

columns for that person or region).  

If you have any trouble selecting a series, click the Format tab, and then go to the Current Selection group. Click the 

arrow in the box at the top of the group, look for the name of the series you want, and then select it in the list. 
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2. On the Format tab, in the Shape Styles group, you can for example, click the arrow on Shape Effects, point to Shadow, 

and then rest the pointer on the different shadow styles in the list. You can see a preview of the shadows as you rest 

the pointer on each style. When you see one you like, select it.  

Other options in the Shape Styles group are Shape Fill, where you can add a Gradient or a Texture to the column and 

Shape Outline. 

Create and use a chart template 

1. Click in the chart you want to save as a template.  

2. On the Design tab, in the Type group, click Save As Template.  

3. In the Save Chart Template dialog box, in the File name box, type a name for the template.  

4. To use the template, select data for the chart. On the Insert tab, in the Chart group, click any chart type.  

5. Click All Chart Types. In the Change Chart Type dialog box, click Templates. Select the template.  

Add a chart to PowerPoint 2007 

1. Copy the chart in Excel 2007.  

2. Open PowerPoint 2007. Paste the chart on the slide you want it on.  

The chart will automatically be updated in PowerPoint if it is revised in Excel unless you decide otherwise. You can 

select options on the Paste Options button in the lower right corner of the slide when you paste the chart in 

PowerPoint. 

Available Chart Types 

Column charts 

Data that is arranged in columns or rows on a worksheet can be plotted in a 

column chart. Column charts are useful for showing data changes over a 

period of time or for illustrating comparisons among items.  

In column charts, categories are typically organized along the horizontal axis 

and values along the vertical axis. 

Column charts have the following chart subtypes: 

• Clustered column and clustered column in 3-D  Clustered column charts 

compare values across categories. A clustered column chart displays 

values in 2-D vertical rectangles. A clustered column in 3-D chart displays only the vertical rectangles in 3-D format; it does 

not display the data in 3-D format.  

Note:  To present data in a 3-D format that uses three axes (horizontal, vertical, and depth axes) that you can modify, you 

should use the 3-D column chart subtype. 

You can use a clustered column chart type when you have categories that represent:  

o Ranges of values (for example, item counts in a histogram).  

o Specific scale arrangements (for example, a Likert scale with entries, such as strongly agree, agree, neutral, 

disagree, strongly disagree).  

o Names that are not in any specific order (for example, item names, geographic names, or the names of people).  

 

• Stacked column and stacked column in 3-D  Stacked column charts show the relationship of individual items to the whole, 

comparing the contribution of each value to a total across categories. A stacked column chart displays values in 2-D vertical 

stacked rectangles. A 3-D stacked column chart displays the vertical stacked rectangles in 3-D format; it does not display the 

data in 3-D format.  

You can use a stacked column chart when you have multiple data series and when you want to emphasize the total. 

• 100% stacked column and 100% stacked column in 3-D  These types of column charts compare the percentage each value 

contributes to a total across categories. A 100% stacked column chart displays values in 2-D vertical 100% stacked 

rectangles. A 3-D 100% stacked column chart displays the vertical 100% stacked rectangles in 3-D format; it does not display 



3 

 

the data in 3-D format. You can use a 100% stacked column chart when you have three or more data series and you want to 

emphasize the contributions to the whole, especially if the total is the same for each category.  

 

• 3-D column  3-D column charts use three axes that you can modify (a horizontal axis, a vertical axis, and a depth axis) and 

they compare data points (data points: Individual values plotted in a chart and represented by bars, columns, lines, pie or 

doughnut slices, dots, and various other shapes called data markers. Data markers of the same color constitute a data 

series.) along the horizontal and the depth axes.  

You can use a 3-D column chart when you want to compare data across the categories and across the series equally. 

• Cylinder, cone, and pyramid  Cylinder, cone, and pyramid charts are available in the same clustered, stacked, 100% 

stacked, and 3-D chart types that are provided for rectangular column charts, and they show and compare data exactly the 

same way. The only difference is that these chart types display cylinder, cone, and pyramid shapes instead of rectangles.  

 

Line charts 

Data that is arranged in columns or rows on a worksheet can be plotted in a 

line chart. Line charts can display continuous data over time, set against a 

common scale, and are therefore ideal for showing trends in data at equal 

intervals. In a line chart, category data is distributed evenly along the 

horizontal axis, and all value data is distributed evenly along the vertical 

axis.  

You should use a line chart if your category labels are text, and are 

representing evenly spaced values such as months, quarters, or fiscal years. 

This is especially true if there are multiple series—for one series, you should 

consider using a category chart. You should also use a line chart if you have a few evenly spaced numerical labels, especially 

years. If you have more than ten numerical labels, use a scatter chart instead.  

Line charts have the following chart subtypes: 

• Line and line with markers  Displayed with or without markers to indicate individual data values, line charts are useful to 

show trends over time or ordered categories, especially when there are many data points and the order in which they are 

presented is important. If there are many categories or the values are approximate, you should use a line chart without 

markers.  

• Stacked line and stacked line with markers  Displayed with or without markers to indicate individual data values, stacked 

line charts are useful to show the trend of the contribution of each value over time or ordered categories. If there are many 

categories or the values are approximate, you should use a stacked line chart without markers.  

Tip: For a better presentation of this type of data, you may want to consider using a stacked area chart instead. 

• 100% stacked line and 100% stacked line with markers  Displayed with or without markers to indicate individual data 

values, 100% stacked line charts are useful to show the trend of the percentage each value contributes over time or 

ordered categories. If there are many categories or the values are approximate, you should use a 100% stacked line chart 

without markers.  

Tip: For a better presentation of this type of data, you may want to consider using a 100% stacked area chart instead. 

• 3-D line  3-D line charts show each row or column of data as a 3-D ribbon. A 3-D line chart has horizontal, vertical, and 

depth axes that you can modify.  

 

Pie charts 

Data that is arranged in one column or row only on a worksheet can be 

plotted in a pie chart. Pie charts show the size of items in one data 

series (data series: Related data points that are plotted in a chart. Each 

data series in a chart has a unique color or pattern and is represented 

in the chart legend. You can plot one or more data series in a chart. Pie 

charts have only one data series.), proportional to the sum of the 

items. The data points in a pie chart are displayed as a percentage of 

the whole pie.  
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Consider using a pie chart when: 

• You only have one data series that you want to plot.  

• None of the values that you want to plot are negative.  

• Almost none of the values that you want to plot are zero values.  

• You don't have more than seven categories.  

• The categories represent parts of the whole pie.  

Pie charts have the following chart subtypes: 

• Pie and pie in 3-D  Pie charts display the contribution of each value to a total in a 2-D or 3-D format. You can manually pull 

out the slices of a pie chart to emphasize them.  

• Pie of pie and bar of pie  Pie of pie or bar of pie charts display pie charts with user-defined values extracted from the main 

pie chart and combined into a second pie or into a stacked bar. These chart types are useful when you want to make small 

slices in the main pie easier to see.  

• Exploded pie and exploded pie in 3-D  Exploded pie charts display the contribution of each value to a total while 

emphasizing individual values. Exploded pie charts can be displayed in 3-D format. Because you cannot move the slices of 

an exploded pie individually, you may want to consider using a pie or pie in 3-D chart instead. You can then pull out the 

slices manually.  

Bar charts 

Data that is arranged in columns or rows on a worksheet can be 

plotted in a bar chart. Bar charts illustrate comparisons among 

individual items. 

Consider using a bar chart when:  

• The axis labels are long.  

• The values that are shown are durations.  

Bar charts have the following chart subtypes: 

• Clustered bar and clustered bar in 3-D  Clustered bar charts 

compare values across categories. In a clustered bar chart, the 

categories are typically organized along the vertical axis, and the values along the horizontal axis. A clustered bar in 3-D 

chart displays the horizontal rectangles in 3-D format; it does not display the data in 3-D format.  

• Stacked bar and stacked bar in 3-D  Stacked bar charts show the relationship of individual items to the whole. A stacked bar 

in 3-D chart displays the horizontal rectangles in 3-D format; it does not display the data in 3-D format.  

• 100% stacked bar and 100% stacked bar in 3-D  This type of chart compares the percentage each value contributes to a 

total across categories. A 100% stacked bar in 3-D chart displays the horizontal rectangles in 3-D format; it does not display 

the data in 3-D format.  

• Horizontal cylinder, cone, and pyramid  Horizontal cylinder, cone, and pyramid charts are available in the same clustered, 

stacked, and 100% stacked chart types that are provided for rectangular bar charts, and they show and compare data 

exactly the same way. The only difference is that these chart types display cylinder, cone, and pyramid shapes instead of 

horizontal rectangles.  

 

Area charts 

Data that is arranged in columns or rows on a worksheet can be plotted 

in an area chart. Area charts emphasize the magnitude of change over 

time, and can be used to draw attention to the total value across a 

trend. For example, data that represents profit over time can be plotted 

in an area chart to emphasize the total profit. 

By displaying the sum of the plotted values, an area chart also shows the 

relationship of parts to a whole. 

Area charts have the following chart subtypes:  

• Area and area in 3-D  Area charts display the trend of values over time or categories. An area chart in 3-D displays the same 

but presents the areas in a 3-D format; it does not display the data in 3-D format. To present data in a 3-D format that uses 
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three axes (horizontal, vertical, and depth axes) that you can modify, you should use the 3-D area chart subtype. As a 

general rule, you should consider using a line chart instead of a non-stacked area chart.  

• Stacked area and stacked area in 3-D  Stacked area charts display the trend of the contribution of each value over time or 

categories. A stacked area chart in 3-D displays the same but presents the areas in a 3-D format; it does not display the data 

in 3-D format. To present data in a 3-D format that uses three axes (horizontal, vertical, and depth axes) that you can 

modify, you should use the 3-D area chart subtype.  

• 100% stacked area and 100% stacked area in 3-D  100% stacked area charts display the trend of the percentage each value 

contributes over time or categories. A 100% stacked area chart in 3-D displays the same but presents the areas in a 3-D 

format; it does not display the data in 3-D format. To present data in a 3-D format that uses three axes (horizontal, vertical, 

and depth axes) that you can modify, you should use the 3-D area chart subtype.  

• 3-D area  3-D area charts display the trend of values over time or categories by using three axes (horizontal, vertical, and 

depth axes) that you can modify.  

 

XY (scatter) charts 

Data that is arranged in columns and rows on a worksheet can be 

plotted in an xy (scatter) chart. Scatter charts show the 

relationships among the numeric values in several data series, or 

plots two groups of numbers as one series of xy coordinates. 

A scatter chart has two value axes, showing one set of numerical 

data along the horizontal axis (x-axis) and another along the 

vertical axis (y-axis). It combines these values into single data 

points and displays them in uneven intervals, or clusters. Scatter 

charts are commonly used for displaying and comparing numeric 

values, such as scientific, statistical, and engineering data.  

Consider using a scatter chart when: 

• You want to change the scale of the horizontal axis.  

• You want to make that axis a logarithmic scale.  

• Values for horizontal axis are not evenly spaced.  

• There are many data points on the horizontal axis.  

• You want to effectively display worksheet data that includes pairs or grouped sets of values and adjust the independent 

scales of a scatter chart to reveal more information about the grouped values.  

• You want to show similarities between large sets of data instead of differences between data points.  

• You want to compare large numbers of data points without regard to time—the more data that you include in a scatter 

chart, the better the comparisons that you can make.  

To arrange data on a worksheet for a scatter chart, you should place the x values in one row or column, and then enter the 

corresponding y values in the adjacent rows or columns. 

Scatter charts have the following chart subtypes: 

• Scatter with only markers  This type of chart compares pairs of values. Use a scatter chart without lines when you have 

data in a specific order.  

• Scatter with smooth lines and scatter with smooth lines and markers  This type of chart can be displayed with or without a 

smooth curve connecting the data points. These lines can be displayed with or without markers. Use the scatter chart 

without markers if there are many data points.  

• Scatter with straight lines and scatter with straight lines and markers  This type of chart can be displayed with or without 

straight connecting lines between data points. These lines can be displayed with or without markers.  

 

Stock charts 

Data that is arranged in columns or rows in a specific order on a worksheet can be plotted in a stock chart. As its name implies, a 

stock chart is most often used to illustrate the fluctuation of stock prices. However, this chart may also be used for scientific 

data. For example, you could use a stock chart to indicate the fluctuation of daily or annual temperatures. You must organize 

your data in the correct order to create stock charts. 
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The way stock chart data is organized in your worksheet is very 

important. For example, to create a simple high-low-close stock chart, 

you should arrange your data with High, Low, and Close entered as 

column headings, in that order.  

Stock charts have the following chart sub-types: 

• High-low-close  The high-low-close chart is often used to illustrate 

stock prices. It requires three series of values in the following order: 

high, low, and then close.  

• Open-high-low-close  This type of chart requires four series of 

values in the correct order (open, high, low, and then close).  

• Volume-high-low-close  This type of chart requires four series of 

values in the correct order (volume, high, low, and then close). It 

measures volume by using two value axes: one for the columns that 

measure volume, and the other for the stock prices.  

• Volume-open-high-low-close  This type of chart requires five series 

of values in the correct order (volume, open, high, low, and then close).  

 

Surface charts 

Data that is arranged in columns or rows on a worksheet can 

be plotted in a surface chart. A surface chart is useful when 

you want to find optimum combinations between two sets of 

data. As in a topographic map, colors and patterns indicate 

areas that are in the same range of values. 

You can use a surface chart when both categories and data 

series are numeric values. 

Surface charts have the following chart subtypes: 

• 3-D surface 3-D  surface charts show trends in values 

across two dimensions in a continuous curve. Colors in a 

surface chart do not represent the data series; they 

represent the distinction between the values.  

• Wireframe 3-D surface  Displayed without color, a 3-D 

surface chart is called a wireframe 3-D surface chart.  

Note:  Without color, a wireframe 3-D surface chart is not easy to read. You may want to use a 3-D surface chart instead. 

• Contour and wireframe contour  Contour and wireframe contour charts are surface charts viewed from above. In a contour 

chart, colors represent specific ranges of values. A wireframe contour chart is displayed without color.  

Note: Contour or wireframe contour chart are not easy to read. You may want to use a 3-D surface chart instead. 

 

Doughnut charts 

Data that is arranged in columns or rows only on a worksheet can be 

plotted in a doughnut chart. Like a pie chart, a doughnut chart 

shows the relationship of parts to a whole, but it can contain more 

than one data series. 

Note:  Doughnut charts are not easy to read. You may want to use a 

stacked column or stacked bar chart instead. 

Doughnut charts have the following chart subtypes:  

• Doughnut  Doughnut charts display data in rings, where each 

ring represents a data series. For example, in the previous chart, 

the inner ring represents gas tax revenues, and the outer ring 

represents property tax revenues.  

• Exploded Doughnut  Much like exploded pie charts, exploded 



7 

 

doughnut charts display the contribution of each value to a total while emphasizing individual values, but they can contain 

more than one data series.  

 

Bubble charts 

Data that is arranged in columns on a worksheet so that x values are listed in the 

first column and corresponding y values and bubble size values are listed in 

adjacent columns, can be plotted in a bubble chart. 

For example, you would organize your data as shown in the following example. 

Bubble charts have the following chart subtypes: 

• Bubble and bubble with 3-D effect   Bubble charts are similar to xy (scatter) 

chart, but they compare sets of three values instead of two. The third value 

determines the size of the bubble marker. You can choose a bubble or a 

bubble with a 3-D effect chart subtype.  

 

Radar charts 

Data that is arranged in columns or rows on a worksheet can be plotted in a radar chart. Radar charts compare the aggregate 

values of a number of data series. 

Radar charts have the following chart subtypes: 

• Radar and radar with markers  With or without markers for 

individual data points, radar charts display changes in values relative 

to a center point.  

• Filled radar  In a filled radar chart, the area covered by a data series 

is filled with a color.  
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